<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#"  lang="en-gb">
<head>
	  <base href="http://ctvtt.com/ctv/index.php/11-news/2-temp-pm-couva-children-s-hospital-still-a-construction-site-life-fund-still-operational" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="author" content="Super User" />
  <meta name="generator" content="C News Trinidad and Tobago" />
  <title>TEMP PM: Couva Children's Hospital still a construction site, Life Fund still operational</title>
  <link rel="stylesheet" href="/ctv/media/k2/assets/css/k2.fonts.css?v2.7.0" type="text/css" />
  <link rel="stylesheet" href="/ctv/components/com_k2/css/k2.css?v2.7.0" type="text/css" />
  <link rel="stylesheet" href="/ctv/templates/sj-2-column/asset/bootstrap/css/bootstrap.min.css" type="text/css" />
  <link rel="stylesheet" href="/ctv/templates/sj-2-column/css/template-red.css" type="text/css" />
  <link rel="stylesheet" href="/ctv/templates/sj-2-column/css/pattern.css" type="text/css" />
  <link rel="stylesheet" href="/ctv/templates/sj-2-column/css/your_css.css" type="text/css" />
  <link rel="stylesheet" href="/ctv/templates/sj-2-column/asset/fonts/awesome/css/font-awesome.min.css" type="text/css" />
  <link rel="stylesheet" href="/ctv/templates/sj-2-column/css/responsive.css" type="text/css" />
  <link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400" type="text/css" />
  <link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:700" type="text/css" />
  <link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:700" type="text/css" />
  <link rel="stylesheet" href="/ctv/modules/mod_yt_jlex/assets/css/style.css?v=4.1.0" type="text/css" />
  <link rel="stylesheet" href="/ctv/modules/mod_sj_k2_ajax_tabs/assets/css/ajax-tabs.css" type="text/css" />
  <link rel="stylesheet" href="/ctv/modules/mod_sj_k2_ajax_tabs/assets/css/ajax-tabs-color.css" type="text/css" />
  <link rel="stylesheet" href="/ctv/modules/mod_sj_k2_mega_news/assets/css/styles.css" type="text/css" />
  <link rel="stylesheet" href="/ctv/modules/mod_sj_k2_mega_news/assets/css/styles-responsive.css" type="text/css" />
  <link rel="stylesheet" href="/ctv/modules/mod_sj_k2_extraslider/assets/css/style.css" type="text/css" />
  <link rel="stylesheet" href="/ctv/modules/mod_sj_k2_extraslider/assets/css/css3.css" type="text/css" />
  <link rel="stylesheet" href="/ctv/plugins/system/ytshortcodes/assets/css/shortcodes.css" type="text/css" />
  <style type="text/css">
.container{width:1200px}body,#g-about .ourmember .item-content .job,  #yt_mainmenu li.level1 li{font-family:Roboto;font-weight:400}h1,h2,h3,h4,h5,h6, .item-category-name, #yt_mainmenu li.level1,div.sj-k2-ajax-tabs.top-position .tabs-wrap .tabs-container ul.tabs li .tab{font-family:Oswald;font-weight:700}#g-about .ourmember .item-content .name a{font-family:Roboto;font-weight:700}
  </style>
  <script src="/ctv/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/ctv/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/ctv/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/ctv/media/k2/assets/js/k2.frontend.js?v2.7.0&amp;sitepath=/ctv/" type="text/javascript"></script>
  <script src="http://ctvtt.com/ctv/templates/sj-2-column/asset/bootstrap/js/bootstrap.min.js" type="text/javascript"></script>
  <script src="http://ctvtt.com/ctv/templates/sj-2-column/js/yt-script.js" type="text/javascript"></script>
  <script src="http://ctvtt.com/ctv/templates/sj-2-column/menusys/class/mega/assets/jquery.megamenu.css.js" type="text/javascript"></script>
  <script src="https://www.youtube.com/iframe_api" type="text/javascript"></script>
  <script src="/ctv/plugins/system/ytshortcodes/assets/js/touchswipe.min.js" type="text/javascript"></script>
  <script src="/ctv/modules/mod_sj_k2_ajax_tabs/assets/js/jquery.mousewheel.js" type="text/javascript"></script>
  <script src="/ctv/modules/mod_sj_k2_ajax_tabs/assets/js/jquery.tabsmart.js" type="text/javascript"></script>
  <script src="/ctv/modules/mod_sj_k2_ajax_tabs/assets/js/jquery.touchwipe.1.1.1.js" type="text/javascript"></script>
  <script src="/ctv/modules/mod_sj_k2_extraslider/assets/js/jcarousel.js" type="text/javascript"></script>
  <script src="/ctv/modules/mod_sj_k2_extraslider/assets/js/jquery.mousewheel.js" type="text/javascript"></script>
  <script src="/ctv/modules/mod_sj_k2_extraslider/assets/js/jquery.touchwipe.1.1.1.js" type="text/javascript"></script>
  <script src="http://ctvtt.com/ctv/plugins/system/ytshortcodes/assets/js/prettify.js" type="text/javascript"></script>
  <script src="http://ctvtt.com/ctv/plugins/system/ytshortcodes/assets/js/shortcodes.js" type="text/javascript"></script>
  <script type="text/javascript">
				   var TMPL_NAME = "sj-2-column";
				   var TMPL_COOKIE = ["bgimage","themecolor","templateLayout","menustyle","activeNotice","typelayout"];</script>


    <meta name="HandheldFriendly" content="true"/>
	<meta name="format-detection" content="telephone=no">
	<meta name="apple-mobile-web-app-capable" content="YES" />
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	
	<!-- META FOR IOS & HANDHELD -->
			<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes"/>
		
	<!-- LINK FOR FAVICON -->
			<link rel="icon" type="image/x-icon" href="/ctv/images/1media/favicon.ico" />
    	
    
<!-- dis zoom mobile -->
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1" />	
</head>
<body id="bd" class="homepage res" >
	
	<div id="yt_wrapper" class=" ">
		
		<nav id="yt_menuwrap" class="block">						<div class="container">
							<div class="row">
									<div id="yt_logo" class="col-sm-2"  >
						
			<a class="logo" href="/ctv/" title="C TV Trinidad and Tobago">
				<img data-placeholder="no" src="http://ctvtt.com/ctv/images/CTV-logo-send.png" alt="C TV Trinidad and Tobago" style="width:111px;height:90px;"  />
			</a>
           
                </div>
				<div id="yt_mainmenu" class="col-sm-10 col-xs-10"  >
			<ul id="meganavigator" class="clearfix navi "><li class="active level1 first ">
	<a title="Home" class="active level1 first  item-link" href="http://ctvtt.com/ctv/"><span class="menu-title">Home</span></a>	
	</li>

<li class="level1 havechild ">
	<a title="C News Live" class="level1 havechild  item-link" href="/ctv/index.php/c-news"><span class="menu-title">C News Live</span><i class="fa fa-angle-down"></i></a>	
			<!-- open mega-content div -->
		<div class="level2 menu mega-content" >
			<div class="mega-content-inner clearfix" >
			
				
									<div class="mega-col first one" >
						<ul class="subnavi level2"><li class="level2 first ">
	<a title="News" class="level2 first  item-link" href="/ctv/index.php/c-news/news"><span class="menu-title">News</span></a>	
	</li>

<li class="level2 ">
	<a title="Sports" class="level2  item-link" href="/ctv/index.php/c-news/sports"><span class="menu-title">Sports</span></a>	
	</li>

<li class="level2 ">
	<a title="Specials" class="level2  item-link" href="/ctv/index.php/c-news/features"><span class="menu-title">Specials</span></a>	
	</li>

<li class="level2 ">
	<a title="Press Releases" class="level2  item-link" href="/ctv/index.php/c-news/press-releases"><span class="menu-title">Press Releases</span></a>	
	</li>

<li class="level2 last ">
	<a title="Tracking Zika" class="level2 last  item-link" href="/ctv/index.php/c-news/tracking-zika"><span class="menu-title">Tracking Zika</span></a>	
	</li>

</ul>					</div>
							
		</div>
	</div>
		</li>

<li class="level1 ">
	<a title="Good Morning T&amp;T" class="level1  item-link" href="/ctv/index.php/c-news-2"><span class="menu-title">Good Morning T&amp;T</span></a>	
	</li>

<li class="level1 ">
	<a title="Live Stream" class="level1  item-link" href="http://ctvtt.com/stream.htm" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,');return false;"><span class="menu-title">Live Stream</span></a>	
	</li>

<li class="level1 havechild mega-home">
	<div title="Radio" class="level1 havechild mega-home item-link separator"><span class="menu-title">Radio</span><i class="fa fa-angle-down"></i></div>	
			<!-- open mega-content div -->
		<div class="level2 pos mega-content" >
			<div class="mega-content-inner clearfix" style="width:500px">
			
				
									<div class="mega-col first one" style="width:500%;">
														<div class="mega-module quick-link moduletable quick-link">
																		<div class="mega-module-content">
									


<ul class="custom-link">
<li><a href="/ctv/index.php/c-news/news/item/42835"><img src="/ctv/images/1sweet100.jpg" alt="" width="120" height="74" /> About Sweet 100FM</a>&nbsp;&nbsp;&nbsp;    <a href="http://www.sweet100fm.com/" target="_blank">Click Here to listen&gt;&gt;&gt;&gt;&gt;</a></li>
<li><a href="/ctv/index.php/c-news/news/item/42836"><img src="/ctv/images/1next99.jpg" alt="" width="120" height="74" /> About NEXT 99.1FM</a>   &nbsp;&nbsp;&nbsp;<a href="http://www.next99fm.com/" target="_blank">Click Here to listen&gt;&gt;&gt;&gt;&gt;</a></li>
<li><a href="/ctv/index.php/c-news/news/item/42837"><img src="/ctv/images/1talk91.jpg" alt="" width="120" height="74" /> About TALK CITY 91.1FM</a>    &nbsp;&nbsp;&nbsp;<a href="http://www.talkcity91fm.com/" target="_blank">Click Here to listen&gt;&gt;&gt;&gt;&gt;</a></li>
</ul>
									</div>
								</div>
												</div>
							
		</div>
	</div>
		</li>

<li class="level1 ">
	<a title="Contact Us" class="level1  item-link" href="/ctv/index.php/about-us"><span class="menu-title">Contact Us</span></a>	
	</li>

<li class="level1 last ">
	<a title="About Us" class="level1 last  item-link" href="/ctv/index.php/contact-us"><span class="menu-title">About Us</span></a>	
	</li>

</ul>	<script type="text/javascript">
				jQuery(function($){
            $('#meganavigator').megamenu({ 
            	'wrap':'#meganavigator',
            	'easing': 'fade',
				'justify': 'left',
				'mm_timeout': '250'
				
            });
	    });
		
	</script>
	
		<div id="yt-responivemenu" class="yt-resmenu ">
			<button data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar collapsed" type="button">
				<i class="fa fa-bars"></i> Menu			</button>
			<div id="resmenu_sidebar" class="nav-collapse collapse" >
				<ul class="nav resmenu">
				    <li><a title="Home" href='http://ctvtt.com/ctv/' class="active">Home</a>        </li>
        <li class="haveChild level1"><a title="C News Live" href='/ctv/index.php/c-news'>C News Live</a>							<span class="menuress-toggle"></span>
            				<div class="res-wrapnav">
				<ul class="nav">
			    <li><a title="News" href='/ctv/index.php/c-news/news'>News</a>        </li>
        <li><a title="Sports" href='/ctv/index.php/c-news/sports'>Sports</a>        </li>
        <li><a title="Specials" href='/ctv/index.php/c-news/features'>Specials</a>        </li>
        <li><a title="Press Releases" href='/ctv/index.php/c-news/press-releases'>Press Releases</a>        </li>
        <li><a title="Tracking Zika" href='/ctv/index.php/c-news/tracking-zika'>Tracking Zika</a>        </li>
    				</ul>
				</div>
			</li>
            <li><a title="Good Morning T&amp;T" href='/ctv/index.php/c-news-2'>Good Morning T&amp;T</a>        </li>
        <li><a title="Live Stream" href='http://ctvtt.com/stream.htm'>Live Stream</a>        </li>
        <li><a title="Radio" href="#1">Radio</a>        </li>
        <li><a title="Contact Us" href='/ctv/index.php/about-us'>Contact Us</a>        </li>
        <li><a title="About Us" href='/ctv/index.php/contact-us'>About Us</a>        </li>
    				</ul>
			</div>
			
		</div>
	<script type="text/javascript">
	
	/*jQuery(document).click(function (e) {
		if (!jQuery(e.target).hasClass("nav-collapse") && jQuery(e.target).parents(".nav-collapse").length === 0) {
				jQuery('#resmenu_sidebar').removeClass('in');
		}
	});*/
	
	jQuery(document).ready(function($) {
		$('.btn-navbar').click(function(){
				$(this).children().toggleClass('fa-times');
		});
		$("ul.resmenu li.haveChild").each(function() {
			$(this).children(".res-wrapnav").css('display', 'none');
			var ua = navigator.userAgent,
			event = (ua.match(/iPad/i)) ? "touchstart" : "click";
			$(this).children(".menuress-toggle").bind(event, function() {
				
				$(this).parent().addClass(function(){
					if($(this).hasClass("active")){
						//$(this).removeClass("active");
						return "";
					}
					return "active";
				});
				
				$(this).siblings(".res-wrapnav").slideDown(350);
				$(this).parent().siblings("li").children(".res-wrapnav").slideUp(350);
				$(this).parent().siblings("li").removeClass("active");
			});
			
		});
		
	});
</script>        </div>
				<div id="search"  class="col-sm-1 col-xs-2" >
			    	
	<div class="module  clearfix" >
	    	    <div class="modcontent clearfix">
			<div id="k2ModuleBox99" class="k2SearchBlock">
    <div id="sjk2-search" class="sjk2-search ">
        <form action="/ctv/index.php/component/k2/itemlist/search" method="get" autocomplete="off" class="k2SearchBlockForm">
            <input id="mod-finder-searchword" type="text"  placeholder="" name="searchword" maxlength="20" size="20" class="sjk2-search-input" />
            
                                
                    <input type="hidden" name="categories" value="" />
                                                            <span class="sjk2-icon-search"></span>

        </form>

            </div>
    <script src="/ctv/templates/sj_news_ii/js/modernizr.custom.js"></script>
    <script src="/ctv/templates/sj_news_ii/js/classie.js"></script>
    <script src="/ctv/templates/sj_news_ii/js/uisearch.js"></script>
    <script>
    new UISearch( document.getElementById( 'sjk2-search' ) );
    </script>
</div>	    </div>
	</div>
    
		</div>
									</div>
						</div>
						
                    </nav>			<section id="yt_spotlight1" class="block">						<div class="container">
							<div class="row">
									<div id="top2"  class="col-sm-12" >
			    	
	<div class="module  clearfix" >
	    	    <div class="modcontent clearfix">
			<div class="bannergroup">

	<div class="banneritem">
																																														<img
						src="http://ctvtt.com/ctv/images/banners/c-news-1170.jpg"
						alt="cnews"
																	/>
											<div class="clr"></div>
	</div>

</div>
	    </div>
	</div>
        	
	<div class="module top clearfix" >
	    	    <div class="modcontent clearfix">
					<!--[if lt IE 9]><div id="sjextraslider_4387615881482411427" class="sj-extraslider msie lt-ie9 slide  extra-resp01-3 extra-resp02-3 extra-resp03-1 extra-resp04-1"  data-interval="5000" data-pause="hover"><![endif]-->
	<!--[if IE 9]><div id="sjextraslider_4387615881482411427" class="sj-extraslider msie slide  extra-resp01-3 extra-resp02-3 extra-resp03-1 extra-resp04-1"  data-interval="5000" data-pause="hover"><![endif]-->
	<!--[if gt IE 9]><!--><div id="sjextraslider_4387615881482411427" class="sj-extraslider slide  extra-resp01-3 extra-resp02-3 extra-resp03-1 extra-resp04-1"   data-interval="5000" data-pause="hover"><!--<![endif]-->
		 
        		    
    	<div class="extraslider-control  ">
		    <a class="button-prev" href="#sjextraslider_4387615881482411427" data-jslide="prev"></a>
		    		    <ul class="nav-page">
		    		    		<li class="page">
		    			<a class="button-page sel" href="#sjextraslider_4387615881482411427" data-jslide="0"></a>
		    		</li>
	    				    		<li class="page">
		    			<a class="button-page " href="#sjextraslider_4387615881482411427" data-jslide="1"></a>
		    		</li>
	    				    </ul>
		    		    <a class="button-next" href="#sjextraslider_4387615881482411427" data-jslide="next"></a>
	    </div>
	    <div class="extraslider-inner">
	    								<div class="item active">
					<div class="line">
									<div class="item-wrap style2 first">
						<div class="item-wrap-inner">
														<div class="item-image" style="width: 100px;">
								<a href="/ctv/index.php/c-news/sports/item/45806-central-bossing-pro-league" title="Central Bossing Pro League" >
									<img src="/ctv/cache/resized/94326a5fee39218036c02fae8c677193.jpg" alt="cache/resized/94326a5fee39218036c02fae8c677193.jpg"/>								</a>
							</div>
																					<div class="item-info">
															<div class="item-title">
									<a href="/ctv/index.php/c-news/sports/item/45806-central-bossing-pro-league" title="Central Bossing Pro League" >
										Central Bossing Pro League									</a>    			     
								</div>
																						<div class="item-content">
																		<div class="item-description">
										The rest of teams are playing catch-up with Central F.C in the 									</div>
																											                               
								</div>
								
							</div>
												</div> 
					</div>
										<div class="clr1"></div> 					
																<div class="item-wrap style2 ">
						<div class="item-wrap-inner">
														<div class="item-image" style="width: 100px;">
								<a href="/ctv/index.php/c-news/sports/item/45805-love-and-football-laventille" title="Love And Football, Laventille" >
									<img src="/ctv/cache/resized/d2cee83a63fd67ce7a58b95978da333b.jpg" alt="cache/resized/d2cee83a63fd67ce7a58b95978da333b.jpg"/>								</a>
							</div>
																					<div class="item-info">
															<div class="item-title">
									<a href="/ctv/index.php/c-news/sports/item/45805-love-and-football-laventille" title="Love And Football, Laventille" >
										Love And Football, Laventille									</a>    			     
								</div>
																						<div class="item-content">
																		<div class="item-description">
										There is a fresh breeze of love, unity and respect wafting ...									</div>
																											                               
								</div>
								
							</div>
												</div> 
					</div>
										<div class="clr1 clr2"></div> 					
																<div class="item-wrap style2 last">
						<div class="item-wrap-inner">
														<div class="item-image" style="width: 100px;">
								<a href="/ctv/index.php/c-news/sports/item/45804-saintfiet-names-squad" title="Saintfiet Names Squad" >
									<img src="/ctv/cache/resized/8bd9212b4703e4aa52b329d15e0b4139.jpg" alt="cache/resized/8bd9212b4703e4aa52b329d15e0b4139.jpg"/>								</a>
							</div>
																					<div class="item-info">
															<div class="item-title">
									<a href="/ctv/index.php/c-news/sports/item/45804-saintfiet-names-squad" title="Saintfiet Names Squad" >
										Saintfiet Names Squad									</a>    			     
								</div>
																						<div class="item-content">
																		<div class="item-description">
										Both Cornell Glen and Carlos Edwards have made it into tom ...									</div>
																											                               
								</div>
								
							</div>
												</div> 
					</div>
										<div class="clr1 clr3"></div> 					
				 
					</div><!--line-->				
				</div><!--end item--> 
															<div class="item ">
					<div class="line">
									<div class="item-wrap style2 first">
						<div class="item-wrap-inner">
														<div class="item-image" style="width: 100px;">
								<a href="/ctv/index.php/c-news/news/item/45803-national-scholarship-recipient-uwi-guild-president-address-t-t-brain-drain" title="National Scholarship Recipient &amp; UWI Guild President Address T&amp;T Brain Drain" >
									<img src="/ctv/cache/resized/2d02f6c06fc92ed57132b84dcdf16321.jpg" alt="cache/resized/2d02f6c06fc92ed57132b84dcdf16321.jpg"/>								</a>
							</div>
																					<div class="item-info">
															<div class="item-title">
									<a href="/ctv/index.php/c-news/news/item/45803-national-scholarship-recipient-uwi-guild-president-address-t-t-brain-drain" title="National Scholarship Recipient &amp; UWI Guild President Address T&amp;T Brain Drain" >
										National Scholarship 									</a>    			     
								</div>
																						<div class="item-content">
																		<div class="item-description">
										One in every five nationals resides outside of Trinidad and ...									</div>
																											                               
								</div>
								
							</div>
												</div> 
					</div>
										<div class="clr1"></div> 					
																<div class="item-wrap style2 ">
						<div class="item-wrap-inner">
														<div class="item-image" style="width: 100px;">
								<a href="/ctv/index.php/c-news/news/item/45802-tha-chief-secretary-still-dissatisfied-with-domestic-air-bridge" title="THA Chief Secretary Still Dissatisfied With Domestic Air Bridge" >
									<img src="/ctv/cache/resized/323268194ec5936617d375c415d27e20.jpg" alt="cache/resized/323268194ec5936617d375c415d27e20.jpg"/>								</a>
							</div>
																					<div class="item-info">
															<div class="item-title">
									<a href="/ctv/index.php/c-news/news/item/45802-tha-chief-secretary-still-dissatisfied-with-domestic-air-bridge" title="THA Chief Secretary Still Dissatisfied With Domestic Air Bridge" >
										THA Chief Secretary Still 									</a>    			     
								</div>
																						<div class="item-content">
																		<div class="item-description">
										Tobago House of Assembly Chief Secretary Orville London said ...									</div>
																											                               
								</div>
								
							</div>
												</div> 
					</div>
										<div class="clr1 clr2"></div> 					
																<div class="item-wrap style2 last">
						<div class="item-wrap-inner">
														<div class="item-image" style="width: 100px;">
								<a href="/ctv/index.php/c-news/news/item/45801-one-citizen-shares-his-15-year-old-christmas-lights-tradition" title="One Citizen Shares His 15 Year Old Christmas Lights Tradition" >
									<img src="/ctv/cache/resized/cd3089079f5c2c78d0d8f1f52797eb32.jpg" alt="cache/resized/cd3089079f5c2c78d0d8f1f52797eb32.jpg"/>								</a>
							</div>
																					<div class="item-info">
															<div class="item-title">
									<a href="/ctv/index.php/c-news/news/item/45801-one-citizen-shares-his-15-year-old-christmas-lights-tradition" title="One Citizen Shares His 15 Year Old Christmas Lights Tradition" >
										One Citizen Shares His 15 									</a>    			     
								</div>
																						<div class="item-content">
																		<div class="item-description">
										A Tobago man has gone to great lengths constructing a piece for 									</div>
																											                               
								</div>
								
							</div>
												</div> 
					</div>
										<div class="clr1 clr3"></div> 					
				 
					</div><!--line-->				
				</div><!--end item--> 
										
	    </div><!--end extraslider-inner -->
	    	    
		    </div>
<script>
//<![CDATA[    					
	jQuery(document).ready(function($){
			$('#sjextraslider_4387615881482411427').each(function(){
				var $this = $(this), options = options = !$this.data('modal') && $.extend({}, $this.data());
				$this.jcarousel(options);
				$this.bind('jslide', function(e){
					var index = $(this).find(e.relatedTarget).index();
					// process for nav
					$('[data-jslide]').each(function(){
						var $nav = $(this), $navData = $nav.data(), href, $target = $($nav.attr('data-target') || (href = $nav.attr('href')) && href.replace(/.*(?=#[^\s]+$)/, ''));
						if ( !$target.is($this) ) return;
						if (typeof $navData.jslide == 'number' && $navData.jslide==index){
							$nav.addClass('sel');
						} else {
							$nav.removeClass('sel');
						}
					});
				});
					
				return ;
			});
	});
//]]>	
</script>
	




	    </div>
	</div>
    
		</div>
									</div>
						</div>
						
                    </section>			<section id="content" class="  block">						
						<div  class="container">
							<div  class="row">
								<div id="content_main" class="col-md-6 col-sm-12">			<div id="system-message-container">
	</div>

         		<div id="topmain"   >
			    	
	<div class="module  clearfix" >
	    	    <div class="modcontent clearfix">
			
	<!--[if lt IE 9]>
	<div id="sj_meganew_8929799281482411427" class="sj-meganew msie lt-ie9 "><![endif]-->
	<!--[if IE 9]>
	<div id="sj_meganew_8929799281482411427" class="sj-meganew msie  "><![endif]-->
	<!--[if gt IE 9]><!-->
	<div id="sj_meganew_8929799281482411427" class="sj-meganew "><!--<![endif]-->
		<div class="meganew-wrap  meganew-rps01-1 meganew-rps02-1 meganew-rps03-1 meganew-rps04-1">
							<div class="meganew-box">
					<div class="meganew-box-inner">
						<!-- div class="meganew-category">
							<a href="/ctv/index.php/c-news/news"
							   title="C NEWS"  >
								C NEWS							</a>
						</div -->
						<div class="meganew-items theme2 ">
								<div class="item-first" style="width: 370px;">
		
					<div class="item-image">
				<a href="/ctv/index.php/c-news/news/item/45803-national-scholarship-recipient-uwi-guild-president-address-t-t-brain-drain"
				   title="National Scholarship Recipient &amp; UWI Guild President Address T&amp;T Brain Drain"   >
					<img src="/ctv/cache/resized/f63cf28feb2ba6dd981a9514e0a6fbce.jpg" alt="cache/resized/f63cf28feb2ba6dd981a9514e0a6fbce.jpg"/>				</a>
			</div>
		
					<div class="item-title">
				<a href="/ctv/index.php/c-news/news/item/45803-national-scholarship-recipient-uwi-guild-president-address-t-t-brain-drain"
				   title="National Scholarship Recipient &amp; UWI Guild President Address T&amp;T Brain Drain"   >
					National Scholarship Recipient &amp; UWI Guild President Address T&amp;T Brain Drain				</a>
			</div>
			<div class="item-author">Post by <span>C News</span></div>
			<div class="item-date">- Dec 21, 2016</div>

		
					<div class="item-description">
				One in every five nationals resides outside of Trinidad and Tobago and 79% of tertiary educated students emigrate. 

...			</div>
		
		
		
	</div> <!-- end intem-first -->
	<div class="item-other">
		<ul class="other-link">
							<li>
					<a href="/ctv/index.php/c-news/news/item/45802-tha-chief-secretary-still-dissatisfied-with-domestic-air-bridge"
					   title="THA Chief Secretary Still Dissatisfied With Domestic Air Bridge"   >
						THA Chief Secretary Still Dissatisfied With Domestic Air Bridge					</a>
											<div class="item-description">
							Tobago House of Assembly Chief 						</div>
									</li>
							<li>
					<a href="/ctv/index.php/c-news/news/item/45801-one-citizen-shares-his-15-year-old-christmas-lights-tradition"
					   title="One Citizen Shares His 15 Year Old Christmas Lights Tradition"   >
						One Citizen Shares His 15 Year Old Christmas Lights Tradition					</a>
											<div class="item-description">
							A Tobago man has gone to great lengths 						</div>
									</li>
							<li>
					<a href="/ctv/index.php/c-news/news/item/45800-owtu-warns-of-possible-strike-action"
					   title="OWTU Warns Of Possible Strike Action"   >
						OWTU Warns Of Possible Strike Action					</a>
											<div class="item-description">
							President General of the Oilfield 						</div>
									</li>
					</ul>
	</div>
						</div>
					</div>
				</div>
								<div class="clr1"></div>
							<div class="meganew-box">
					<div class="meganew-box-inner">
						<!-- div class="meganew-category">
							<a href="/ctv/index.php/c-news/sports"
							   title="C SPORTS"  >
								C SPORTS							</a>
						</div -->
						<div class="meganew-items theme2 ">
								<div class="item-first" style="width: 370px;">
		
					<div class="item-image">
				<a href="/ctv/index.php/c-news/sports/item/45806-central-bossing-pro-league"
				   title="Central Bossing Pro League"   >
					<img src="/ctv/cache/resized/f69adf943ddca2110954df168df929f9.jpg" alt="cache/resized/f69adf943ddca2110954df168df929f9.jpg"/>				</a>
			</div>
		
					<div class="item-title">
				<a href="/ctv/index.php/c-news/sports/item/45806-central-bossing-pro-league"
				   title="Central Bossing Pro League"   >
					Central Bossing Pro League				</a>
			</div>
			<div class="item-author">Post by <span>C News</span></div>
			<div class="item-date">- Dec 21, 2016</div>

		
					<div class="item-description">
				The rest of teams are playing catch-up with Central F.C in the Digicel Pro League. Central remains unbeaten with one ...			</div>
		
		
		
	</div> <!-- end intem-first -->
	<div class="item-other">
		<ul class="other-link">
							<li>
					<a href="/ctv/index.php/c-news/sports/item/45805-love-and-football-laventille"
					   title="Love And Football, Laventille"   >
						Love And Football, Laventille					</a>
											<div class="item-description">
							There is a fresh breeze of love, unity 						</div>
									</li>
							<li>
					<a href="/ctv/index.php/c-news/sports/item/45804-saintfiet-names-squad"
					   title="Saintfiet Names Squad"   >
						Saintfiet Names Squad					</a>
											<div class="item-description">
							Both Cornell Glen and Carlos Edwards 						</div>
									</li>
							<li>
					<a href="/ctv/index.php/c-news/sports/item/45790-police-win-femba"
					   title="Police Win FEMBA"   >
						Police Win FEMBA					</a>
											<div class="item-description">
							The Police Women&rsquo;s Basketball 						</div>
									</li>
					</ul>
	</div>
						</div>
					</div>
				</div>
								<div class="clr1 clr2"></div>
					</div>
	</div>
	
		    </div>
	</div>
    
		</div>
		             	<h2 style="display:none">Hide Main content block</h2>
             		<div id="bottommain"   >
			    	
	<div class="module  clearfix" >
	    	    <div class="modcontent clearfix">
				<!--[if lt IE 9]><div class="sj-k2-ajax-tabs top-position msie lt-ie9" id="sjk2ajaxtabs_8333045121482411427" ><![endif]--> 
	<!--[if IE 9]><div class="sj-k2-ajax-tabs top-position msie" id="sjk2ajaxtabs_8333045121482411427" ><![endif]-->
	<!--[if gt IE 9]><!--><div class="sj-k2-ajax-tabs top-position" id="sjk2ajaxtabs_8333045121482411427" ><!--<![endif]-->
	
<div class="tabs-wrap">
<a href="#" class="tabs-previous" style=""></a>
<div class="tabs-container" >
	<ul class="tabs">
			<li class="selected"><div class="tab">C SPORTS</div></li>
			<li><div class="tab">C SPECIALS</div></li>
			<li><div class="tab">Press Releases</div></li>
		</ul>
</div>
<a href="#" class="tabs-next"  style=""></a>
</div>
		<div class="tabs-content" >
			<div class="tabs-content-inner">
											<div class="tab-content  category-id-13 selected">
					<div class="items-container slide" id="items_container_11319560700261482411427" data-interval="0">
		<div class="items-container-inner" >
									<div class="items-grid  ajaxtabs01-3 ajaxtabs02-3 ajaxtabs03-3 ajaxtabs04-1   active  item " >
						 
					<div class="item-wrap ajaxtabs-item">	
	
				
			<div class="item-image">
				<a href="/ctv/index.php/c-news/sports/item/45806-central-bossing-pro-league"  title="Central Bossing Pro League" >
					<img alt="Central Bossing Pro League" src="/ctv/cache/resized/66dc0007a9a0699f0c396bafe9d37762.jpg"/>	
				</a>
			</div>
		
	
			<div class="item-title">
			<a href="/ctv/index.php/c-news/sports/item/45806-central-bossing-pro-league"  title="Central Bossing Pro League" >
				Central Bossing Pro League			</a>
		</div>
					
	
	
			<div class="item-description">
			The rest of teams are playing catch-up with Central F.C in the Digicel Pro League. Central remains unbeaten with one 		</div>
		
	
			<div class="item-readmore">
			<a href="/ctv/index.php/c-news/sports/item/45806-central-bossing-pro-league"  title="Central Bossing Pro League" >
				Read more			</a>
		</div>
	</div>				<div class="clr1"></div>   
				<div class="item-wrap ajaxtabs-item">	
	
				
			<div class="item-image">
				<a href="/ctv/index.php/c-news/sports/item/45805-love-and-football-laventille"  title="Love And Football, Laventille" >
					<img alt="Love And Football, Laventille" src="/ctv/cache/resized/4014411808472692d82ee0719fa6974f.jpg"/>	
				</a>
			</div>
		
	
			<div class="item-title">
			<a href="/ctv/index.php/c-news/sports/item/45805-love-and-football-laventille"  title="Love And Football, Laventille" >
				Love And Football, Laventille			</a>
		</div>
					
	
	
			<div class="item-description">
			There is a fresh breeze of love, unity and respect wafting through the hills of Laventille, and its being brought about		</div>
		
	
			<div class="item-readmore">
			<a href="/ctv/index.php/c-news/sports/item/45805-love-and-football-laventille"  title="Love And Football, Laventille" >
				Read more			</a>
		</div>
	</div>				<div class="clr1 clr2"></div>   
				<div class="item-wrap ajaxtabs-item">	
	
				
			<div class="item-image">
				<a href="/ctv/index.php/c-news/sports/item/45804-saintfiet-names-squad"  title="Saintfiet Names Squad" >
					<img alt="Saintfiet Names Squad" src="/ctv/cache/resized/f52a965df1560985048d2b7642014c78.jpg"/>	
				</a>
			</div>
		
	
			<div class="item-title">
			<a href="/ctv/index.php/c-news/sports/item/45804-saintfiet-names-squad"  title="Saintfiet Names Squad" >
				Saintfiet Names Squad			</a>
		</div>
					
	
	
			<div class="item-description">
			Both Cornell Glen and Carlos Edwards have made it into tom Saintfiet's Soca Warriors team which travels to Nicaragua on		</div>
		
	
			<div class="item-readmore">
			<a href="/ctv/index.php/c-news/sports/item/45804-saintfiet-names-squad"  title="Saintfiet Names Squad" >
				Read more			</a>
		</div>
	</div>				<div class="clr1 clr3"></div>   
				</div>						<div class="items-grid  ajaxtabs01-3 ajaxtabs02-3 ajaxtabs03-3 ajaxtabs04-1    item " >
						 
					<div class="item-wrap ajaxtabs-item">	
	
				
			<div class="item-image">
				<a href="/ctv/index.php/c-news/sports/item/45790-police-win-femba"  title="Police Win FEMBA" >
					<img alt="Police Win FEMBA" src="/ctv/cache/resized/6c8ce82aa64075a234ee7883a8ec5d6a.jpg"/>	
				</a>
			</div>
		
	
			<div class="item-title">
			<a href="/ctv/index.php/c-news/sports/item/45790-police-win-femba"  title="Police Win FEMBA" >
				Police Win FEMBA			</a>
		</div>
					
	
	
			<div class="item-description">
			The Police Women&rsquo;s Basketball Team&rsquo;s reputation continues to grow. They have now won the FEMBA tournament 		</div>
		
	
			<div class="item-readmore">
			<a href="/ctv/index.php/c-news/sports/item/45790-police-win-femba"  title="Police Win FEMBA" >
				Read more			</a>
		</div>
	</div>				<div class="clr1"></div>   
				<div class="item-wrap ajaxtabs-item">	
	
				
			<div class="item-image">
				<a href="/ctv/index.php/c-news/sports/item/45789-eddie-hart-under-12"  title="Eddie Hart Under 12" >
					<img alt="Eddie Hart Under 12" src="/ctv/cache/resized/e7740eaf5ab3ddfd5c2d9d78fef8ab34.jpg"/>	
				</a>
			</div>
		
	
			<div class="item-title">
			<a href="/ctv/index.php/c-news/sports/item/45789-eddie-hart-under-12"  title="Eddie Hart Under 12" >
				Eddie Hart Under 12			</a>
		</div>
					
	
	
			<div class="item-description">
			BLAST won the Eddie Hart Under 12 football competition last weekend, defeating Trend Setter Hawks in the final.		</div>
		
	
			<div class="item-readmore">
			<a href="/ctv/index.php/c-news/sports/item/45789-eddie-hart-under-12"  title="Eddie Hart Under 12" >
				Read more			</a>
		</div>
	</div>				<div class="clr1 clr2"></div>   
				<div class="item-wrap ajaxtabs-item">	
	
				
			<div class="item-image">
				<a href="/ctv/index.php/c-news/sports/item/45788-andy-bissesar"  title="Andy Bissesar" >
					<img alt="Andy Bissesar" src="/ctv/cache/resized/32010b60752aeefd27f29f7b2bd02152.jpg"/>	
				</a>
			</div>
		
	
			<div class="item-title">
			<a href="/ctv/index.php/c-news/sports/item/45788-andy-bissesar"  title="Andy Bissesar" >
				Andy Bissesar			</a>
		</div>
					
	
	
			<div class="item-description">
			Following in the footsteps of his renowned uncle Sheldon, Andy Bissesar if blazing his own legacy on the drag racing 		</div>
		
	
			<div class="item-readmore">
			<a href="/ctv/index.php/c-news/sports/item/45788-andy-bissesar"  title="Andy Bissesar" >
				Read more			</a>
		</div>
	</div>				<div class="clr1 clr3"></div>   
				</div>		</div>
	</div>
	
			<div class="pager-container">
			<ul class="pages">
				<!-- li><div class="page page-previous" data-target="#items_container_11319560700261482411427" data-jslide="prev">&laquo; </div></li -->
							<li><div class="page number-page  sel" data-target="#items_container_11319560700261482411427" data-jslide="0">1</div></li>
							<li><div class="page number-page " data-target="#items_container_11319560700261482411427" data-jslide="1">2</div></li>
							<!-- li><div class="page page-next" data-target="#items_container_11319560700261482411427" data-jslide="next">&raquo;</div></li -->
			</ul>
		</div>
			

					<div class="clear"></div>
				</div>
											<div class="tab-content category-id-16">
										<div class="clear"></div>
						<div class="ajax-loader"></div>
									<div class="clear"></div>
				</div>
											<div class="tab-content category-id-115">
										<div class="clear"></div>
						<div class="ajax-loader"></div>
									<div class="clear"></div>
				</div>
						<div class="clear"></div>
			</div>
		</div>
		
	</div>
		<script type="text/javascript">
		//<![CDATA[
		jQuery(document).ready(function($){
			;(function(container){
				var $container = $(container);
				var $tabc_active = $('.tab-content',$container).filter('.selected');
				var slide_first = $('.items-container',$tabc_active).attr('id');	
				_slideElement(slide_first);
				$container.tabsmart({
					sj_module: 'mod_sj_k2_ajax_tabs',
					sj_module_id: '113',
					ajax_url : 'http://ctvtt.com/ctv/index.php/11-news/2-temp-pm-couva-children-s-hospital-still-a-construction-site-life-fund-still-operational',
					ajaxUpdate: function(element, options){
						var loaded = $(element).hasClass('loaded');
						if ( !loaded ){
							var loading = $('.ajax-loader', element);
							// show ajax indicator
							loading = loading.first();
							var loading_top = ($(element).parent().height() - loading.height())/2;
							var loading_left = ($(element).parent().width() - loading.width())/2;
							loading.css('padding', loading_top + 'px 0 0 ' + loading_left + 'px');
							
							var category_id = $(element).attr('class');
							category_id = category_id.replace('selected', '');
							category_id = category_id.replace('tab-content', '');
							category_id = category_id.replace('category-id-', '');
							category_id = $.trim(category_id);
		
							
							ajax_options = {
								sj_k2category_id:	category_id,
								sj_module_id:	options.sj_module_id,
								sj_module:		options.sj_module,
								sj_module_k2ajax_request: 1
							};
							$.ajax({
								type: 'POST',
								url : options.ajax_url,
								data: ajax_options,
								success: function(data, textStatus, jqXHR){
								/* 	var cookie_name = ajax_options.sj_module + '_' + ajax_options.sj_module_id;
									var cookie_value = ajax_options.sj_k2category_id;
									$.fn.cookie(cookie_name, cookie_value, 1); */
								
									$(element).html(data).attr('title', null);
										
									$(element).addClass('loaded');
									var idslide = $('.items-container',$(element)).attr('id');	
									_slideElement(idslide);
								}
							});
						}
					},
					mouseEnable: true,
					touchEnable: false		
				});
				
				function _slideElement(elements) {
					var $elements  = $('#'+elements); 
					$elements.each(function(){
						var $this = $(this), options = options = !$this.data('modal') && $.extend({}, $this.data());
						$this.jcarousel(options);
						$this.bind('jslide', function(e){
							var index = $(this).find(e.relatedTarget).index();
							// process for nav
							$('[data-jslide]').each(function(){
								var $nav = $(this), $navData = $nav.data(), href, $target = $($nav.attr('data-target') || (href = $nav.attr('href')) && href.replace(/.*(?=#[^\s]+$)/, ''));
								if ( !$target.is($this) ) return;
								if (typeof $navData.jslide == 'number' && $navData.jslide==index){
									$nav.addClass('sel');
								} else {
									$nav.removeClass('sel');
								}
							});
				
						});
													$this.mousewheel(function(event, delta){
								(delta>0)?$this.jcarousel('prev'):$this.jcarousel('next');
								return false;
							});
							
					});
					return ;
				}
			})('#sjk2ajaxtabs_8333045121482411427')
		});
		//]]>
	</script>
	    </div>
	</div>
        	
	<div class="module  clearfix" >
	    		    <h3 class="modtitle"><span class="modtitle-inner">Trending Now</span></h3>
	    	    <div class="modcontent clearfix">
			
	<!--[if lt IE 9]>
	<div id="sj_meganew_19963968961482411427" class="sj-meganew msie lt-ie9 "><![endif]-->
	<!--[if IE 9]>
	<div id="sj_meganew_19963968961482411427" class="sj-meganew msie  "><![endif]-->
	<!--[if gt IE 9]><!-->
	<div id="sj_meganew_19963968961482411427" class="sj-meganew "><!--<![endif]-->
		<div class="meganew-wrap  meganew-rps01-1 meganew-rps02-1 meganew-rps03-1 meganew-rps04-1">
							<div class="meganew-box">
					<div class="meganew-box-inner">
						<!-- div class="meganew-category">
							<a href="/ctv/index.php/c-news/news"
							   title="C NEWS"  >
								C NEWS							</a>
						</div -->
						<div class="meganew-items theme2 ">
								<div class="item-first" style="width: 200px;">
		
					<div class="item-image">
				<a href="/ctv/index.php/c-news/news/item/45803-national-scholarship-recipient-uwi-guild-president-address-t-t-brain-drain"
				   title="National Scholarship Recipient &amp; UWI Guild President Address T&amp;T Brain Drain"   >
					<img src="/ctv/cache/resized/c104316dd073c15f54af1593b7f534a8.jpg" alt="cache/resized/c104316dd073c15f54af1593b7f534a8.jpg"/>				</a>
			</div>
		
					<div class="item-title">
				<a href="/ctv/index.php/c-news/news/item/45803-national-scholarship-recipient-uwi-guild-president-address-t-t-brain-drain"
				   title="National Scholarship Recipient &amp; UWI Guild President Address T&amp;T Brain Drain"   >
					National ...				</a>
			</div>
			<div class="item-author">Post by <span>C News</span></div>
			<div class="item-date">- Dec 21, 2016</div>

		
					<div class="item-description">
				One in every five nationals resides outside of Trinidad and Tobago and 79% of tertiary educated ...			</div>
		
		
					<div class="item-readmore">
				<a href="/ctv/index.php/c-news/news/item/45803-national-scholarship-recipient-uwi-guild-president-address-t-t-brain-drain"
				   title="National Scholarship Recipient & UWI Guild President Address T&T Brain Drain"  >
					Read more				</a>
			</div>
		
	</div> <!-- end intem-first -->
	<div class="item-other">
		<ul class="other-link">
							<li>
					<a href="/ctv/index.php/c-news/news/item/45802-tha-chief-secretary-still-dissatisfied-with-domestic-air-bridge"
					   title="THA Chief Secretary Still Dissatisfied With Domestic Air Bridge"   >
						THA Chief Secretary Still Dissatisfied With Domestic Air Bridge					</a>
											<div class="item-description">
							Tobago House of Assembly Chief 						</div>
									</li>
							<li>
					<a href="/ctv/index.php/c-news/news/item/45801-one-citizen-shares-his-15-year-old-christmas-lights-tradition"
					   title="One Citizen Shares His 15 Year Old Christmas Lights Tradition"   >
						One Citizen Shares His 15 Year Old Christmas Lights Tradition					</a>
											<div class="item-description">
							A Tobago man has gone to great lengths 						</div>
									</li>
							<li>
					<a href="/ctv/index.php/c-news/news/item/45800-owtu-warns-of-possible-strike-action"
					   title="OWTU Warns Of Possible Strike Action"   >
						OWTU Warns Of Possible Strike Action					</a>
											<div class="item-description">
							President General of the Oilfield 						</div>
									</li>
							<li>
					<a href="/ctv/index.php/c-news/news/item/45799-ministry-of-health-urging-citizens-to-get-immunised-against-influenza-virus"
					   title="Ministry Of Health Urging Citizens To Get Immunised Against Influenza Virus"   >
						Ministry Of Health Urging Citizens To Get Immunised Against Influenza Virus					</a>
											<div class="item-description">
							The Ministry of Health is urging 						</div>
									</li>
					</ul>
	</div>
	<div class="meganew-viewall">
		<a href="/ctv/index.php/c-news/news"
		   title="C NEWS"  >
			View C NEWS		</a>
	</div>
						</div>
					</div>
				</div>
								<div class="clr1"></div>
							<div class="meganew-box">
					<div class="meganew-box-inner">
						<!-- div class="meganew-category">
							<a href="/ctv/index.php/c-news/sports"
							   title="C SPORTS"  >
								C SPORTS							</a>
						</div -->
						<div class="meganew-items theme2 ">
								<div class="item-first" style="width: 200px;">
		
					<div class="item-image">
				<a href="/ctv/index.php/c-news/sports/item/45806-central-bossing-pro-league"
				   title="Central Bossing Pro League"   >
					<img src="/ctv/cache/resized/a30b965ceb33b434d90a3c6a59cab70c.jpg" alt="cache/resized/a30b965ceb33b434d90a3c6a59cab70c.jpg"/>				</a>
			</div>
		
					<div class="item-title">
				<a href="/ctv/index.php/c-news/sports/item/45806-central-bossing-pro-league"
				   title="Central Bossing Pro League"   >
					Central Bossing Pro ...				</a>
			</div>
			<div class="item-author">Post by <span>C News</span></div>
			<div class="item-date">- Dec 21, 2016</div>

		
					<div class="item-description">
				The rest of teams are playing catch-up with Central F.C in the Digicel Pro League. Central remains ...			</div>
		
		
					<div class="item-readmore">
				<a href="/ctv/index.php/c-news/sports/item/45806-central-bossing-pro-league"
				   title="Central Bossing Pro League"  >
					Read more				</a>
			</div>
		
	</div> <!-- end intem-first -->
	<div class="item-other">
		<ul class="other-link">
							<li>
					<a href="/ctv/index.php/c-news/sports/item/45805-love-and-football-laventille"
					   title="Love And Football, Laventille"   >
						Love And Football, Laventille					</a>
											<div class="item-description">
							There is a fresh breeze of love, unity 						</div>
									</li>
							<li>
					<a href="/ctv/index.php/c-news/sports/item/45804-saintfiet-names-squad"
					   title="Saintfiet Names Squad"   >
						Saintfiet Names Squad					</a>
											<div class="item-description">
							Both Cornell Glen and Carlos Edwards 						</div>
									</li>
							<li>
					<a href="/ctv/index.php/c-news/sports/item/45790-police-win-femba"
					   title="Police Win FEMBA"   >
						Police Win FEMBA					</a>
											<div class="item-description">
							The Police Women&rsquo;s Basketball 						</div>
									</li>
							<li>
					<a href="/ctv/index.php/c-news/sports/item/45789-eddie-hart-under-12"
					   title="Eddie Hart Under 12"   >
						Eddie Hart Under 12					</a>
											<div class="item-description">
							BLAST won the Eddie Hart Under 12 						</div>
									</li>
					</ul>
	</div>
	<div class="meganew-viewall">
		<a href="/ctv/index.php/c-news/sports"
		   title="C SPORTS"  >
			View C SPORTS		</a>
	</div>
						</div>
					</div>
				</div>
								<div class="clr1 clr2"></div>
					</div>
	</div>
	
		    </div>
	</div>
        	
	<div class="module  clearfix" >
	    	    <div class="modcontent clearfix">
			<div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- bottom main -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1013449372441117"
     data-ad-slot="1620296926"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
	    </div>
	</div>
    
		</div>
		</div> <aside id="content_left" class="col-md-6 col-sm-6">		<div id="left"   class="col-sm-12" >
			    	
	<div class="module  clearfix" >
	    	    <div class="modcontent clearfix">
			
<div id="yt-slider-carousel" class="yt-slider-carousel carousel slide pull-none" data-ride="carousel"><div class="carousel-inner"> <div class='item'><img src='http://ctvtt.com/ctv/images/headers/talk-city-new.jpg' title='&nbsp;' alt='&nbsp;' /><div class="carousel-caption"><h4>&nbsp;</h4><p>&nbsp;</p></div></div> <div class='item'><img src='http://ctvtt.com/ctv/images/headers/cnews-live.jpg' title='&nbsp;' alt='&nbsp;' /><div class="carousel-caption"><h4>&nbsp;</h4><p>&nbsp;</p></div></div> <div class='item'><img src='http://ctvtt.com/ctv/images/headers/csports.jpg' title='&nbsp;' alt='&nbsp;' /><div class="carousel-caption"><h4>&nbsp;</h4><p>&nbsp;</p></div></div> <div class='item'><img src='http://ctvtt.com/ctv/images/headers/CNEWS-banner1.jpg' title='&nbsp;' alt='&nbsp;' /><div class="carousel-caption"><h4>&nbsp;</h4><p>&nbsp;</p></div></div> <div class='item'><img src='http://ctvtt.com/ctv/images/headers/CTV-AT-ITS-BEST.jpg' title='&nbsp;' alt='&nbsp;' /><div class="carousel-caption"><h4>&nbsp;</h4><p>&nbsp;</p></div></div> <div class='item'><img src='http://ctvtt.com/ctv/images/headers/next-99-new.jpg' title='&nbsp;' alt='&nbsp;' /><div class="carousel-caption"><h4>&nbsp;</h4><p>&nbsp;</p></div></div> <div class='item'><img src='http://ctvtt.com/ctv/images/headers/cnews-live.jpg' title='&nbsp;' alt='&nbsp;' /><div class="carousel-caption"><h4>&nbsp;</h4><p>&nbsp;</p></div></div> <div class='item'><img src='http://ctvtt.com/ctv/images/headers/sweet100-1-new.jpg' title='&nbsp;' alt='&nbsp;' /><div class="carousel-caption"><h4>&nbsp;</h4><p>&nbsp;</p></div></div> <div class='item'><img src='http://ctvtt.com/ctv/images/headers/1SWEET-100-GENERIC.jpg' title='&nbsp;' alt='&nbsp;' /><div class="carousel-caption"><h4>&nbsp;</h4><p>&nbsp;</p></div></div> </div><a class="carousel-control left" href="#yt-slider-carousel" data-slide="prev"><i class="fa fa-angle-left"></i></a><a class="carousel-control right" href="#yt-slider-carousel" data-slide="next"><i class="fa fa-angle-right"></i></a><ol class="carousel-indicators" ><li data-slide-to="0" data-target="#yt-slider-carousel"></li><li data-slide-to="1" data-target="#yt-slider-carousel"></li><li data-slide-to="2" data-target="#yt-slider-carousel"></li><li data-slide-to="3" data-target="#yt-slider-carousel"></li></ol></div>
	    </div>
	</div>
    
		</div>
		</aside> <aside id="content_right" class="col-md-6 col-sm-6">		<div id="right"   class="col-sm-12" >
			    	
	<div class="module  clearfix" >
	    		    <h3 class="modtitle"><span class="modtitle-inner">CTV Videos</span></h3>
	    	    <div class="modcontent clearfix">
			<div id="ytfPlayer_124" class="">
	
	<div class="ytf-container ytf-grid">
		<div class="ytf-player">
			<div id="YTF-124"></div>
		</div>
		<div class="ytf-sidebar">
			<div class="swiper-container"></div>
			<button class="btn-more">More video</button>
		</div>
		<div class="clearfix"></div>
		<div class="ytf-loading"><div class="ytf-progress"></div></div>
	</div>

	</div>

<!-- Scripts -->
<script type="text/javascript" src="/ctv/modules/mod_yt_jlex/assets/js/script.js?v=4.2.1"></script>
<script type="text/javascript">
	if ('addEventListener' in document) {
	    document.addEventListener('DOMContentLoaded', function(){
	    	window.ytf_124=new YTF({"key":"AIzaSyBpY-8w07dI-Ky_dY0K96aDwZt2O4dPjA0","lang":{"RECENT":"Recent","MINUTE":"minute","HOURS":"hours","DAYS":"days","MONTHS":"months","YEARS":"years","AGO":"ago","BY":"By","SHOW_LIST":"Show list","HIDE_LIST":"Hide list","PLAYING":"Playing...","SEE_DESC":"See description"},"data":[{"method":"query","url":"https:\/\/www.googleapis.com\/youtube\/v3\/search?part=snippet&type=video&order=date&channelId=UCoMVhsqo5huXDwMyr3lF4qQ&publishedAfter=2015-12-22T12:57:07.000Z","maxResults":50,"startIndex":0}],"style":"grid","moduleid":"124","autoplay":false,"autonext":true,"controls":true,"showinfo":true,"theme":"dark","rel":false,"quality":"default","random":false,"maxword":30,"thumbsize":"mqdefault.jpg","show_duration":true,"show_author":true,"show_created":true,"ratio":"4:3","show_list":true,"fs":true,"small_devices":320,"medium_devices":540,"large_devices":750,"annotation":true,"loop":false,"brand":true,"popup":false,"popup_trigger":false,"limit":14,"listcenter":true,"show_desc":true,"root":"http:\/\/ctvtt.com\/ctv\/","intromode":true,"bgurl":false,"introtext":null});
	    }, false);
	} else {
	    document.onload = function(){
	    	window.ytf_124=new YTF({"key":"AIzaSyBpY-8w07dI-Ky_dY0K96aDwZt2O4dPjA0","lang":{"RECENT":"Recent","MINUTE":"minute","HOURS":"hours","DAYS":"days","MONTHS":"months","YEARS":"years","AGO":"ago","BY":"By","SHOW_LIST":"Show list","HIDE_LIST":"Hide list","PLAYING":"Playing...","SEE_DESC":"See description"},"data":[{"method":"query","url":"https:\/\/www.googleapis.com\/youtube\/v3\/search?part=snippet&type=video&order=date&channelId=UCoMVhsqo5huXDwMyr3lF4qQ&publishedAfter=2015-12-22T12:57:07.000Z","maxResults":50,"startIndex":0}],"style":"grid","moduleid":"124","autoplay":false,"autonext":true,"controls":true,"showinfo":true,"theme":"dark","rel":false,"quality":"default","random":false,"maxword":30,"thumbsize":"mqdefault.jpg","show_duration":true,"show_author":true,"show_created":true,"ratio":"4:3","show_list":true,"fs":true,"small_devices":320,"medium_devices":540,"large_devices":750,"annotation":true,"loop":false,"brand":true,"popup":false,"popup_trigger":false,"limit":14,"listcenter":true,"show_desc":true,"root":"http:\/\/ctvtt.com\/ctv\/","intromode":true,"bgurl":false,"introtext":null});
	    }
	}
</script>	    </div>
	</div>
    
		</div>
		</aside> 							</div >
						</div >
						
                    </section>					<section id="yt_spotlight6" class="block">						<div class="container">
							<div class="row">
									<div id="bottom1"  class="col-sm-12" >
			    	
	<div class="module  clearfix" >
	    	    <div class="modcontent clearfix">
			<div class="bannergroup">

	<div class="banneritem">
																																														<img
						src="http://ctvtt.com/ctv/images/banners/gmtt-1170.jpg"
						alt="bottom"
																	/>
											<div class="clr"></div>
	</div>

</div>
	    </div>
	</div>
    
		</div>
									</div>
						</div>
						
                    </section>			<section id="yt_spotlight8" class="block">						<div class="container">
							<div class="row">
									<div id="bottom3"  class="col-sm-3 col-xs-6" >
			    	
	<div class="module  clearfix" >
	    		    <h3 class="modtitle"><span class="modtitle-inner">Links</span></h3>
	    	    <div class="modcontent clearfix">
			
<ul class="menu ">
<li class="item-115 current active"><a href="/ctv/index.php" >Home</a></li><li class="item-116 deeper parent"><a href="/ctv/index.php/c-news" >C News Live</a><ul class="yt-list"><li class="item-139"><a href="/ctv/index.php/c-news/news" >News</a></li><li class="item-140"><a href="/ctv/index.php/c-news/sports" >Sports</a></li><li class="item-141"><a href="/ctv/index.php/c-news/features" >Specials</a></li><li class="item-150"><a href="/ctv/index.php/c-news/press-releases" >Press Releases</a></li><li class="item-151"><a href="/ctv/index.php/c-news/tracking-zika" >Tracking Zika</a></li></ul></li><li class="item-117"><a href="/ctv/index.php/c-news-2" >Good Morning T&amp;T</a></li><li class="item-118"><a href="http://ctvtt.com/stream.htm" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,');return false;" >Live Stream</a></li><li class="item-119"><span class="separator ">Radio</span>
</li><li class="item-120"><a href="/ctv/index.php/about-us" >Contact Us</a></li><li class="item-102"><a href="/ctv/index.php/contact-us" >About Us</a></li></ul>
	    </div>
	</div>
    
		</div>
				<div id="bottom4"  class="col-sm-3 col-xs-6" >
			    	
	<div class="module  clearfix" >
	    		    <h3 class="modtitle"><span class="modtitle-inner">Corporate Info</span></h3>
	    	    <div class="modcontent clearfix">
			
<ul class="menu ">
<li class="item-135"><a href="/ctv/index.php/map" >Map</a></li><li class="item-137"><a href="/ctv/index.php/affiliates-2" >Working For CNMG</a></li><li class="item-138"><a href="/ctv/index.php/affiliates-3" >Advertise with CNMG</a></li></ul>
	    </div>
	</div>
    
		</div>
				<div id="bottom5"  class="col-sm-3 col-xs-6" >
			    	
	<div class="module  clearfix" >
	    		    <h3 class="modtitle"><span class="modtitle-inner">Radio</span></h3>
	    	    <div class="modcontent clearfix">
			
<ul class="menu ">
<li class="item-132"><a href="/ctv/index.php/sweet-100" >Sweet 100FM</a></li><li class="item-133"><a href="/ctv/index.php/sweet-101" >Next 99.1FM</a></li><li class="item-134"><a href="/ctv/index.php/sweet-102" >Talkcity 91.1FM</a></li></ul>
	    </div>
	</div>
    
		</div>
									</div>
						</div>
						
                    </section>			<footer id="yt_footer" class="block">						<div class="container">
							<div class="row">
									<div id="yt_copyright" class="col-sm-12"  >
					
       
		
	
					<div class="copyright">
				Copyright © {2016} Caribbean New Media Group. All Rights Reserved			</div>
				
		<!-- 
        You CAN NOT remove (or unreadable) those links without permission. Removing the link and template sponsor Please visit smartaddons.com or contact with e-mail (contact@ytcvn.com) If you don't want to link back to smartaddons.com, you can always pay a link removal donation. This will allow you to use the template link free on one domain name. Also, kindly send me the site's url so I can include it on my list of verified users. 
        -->
		<div class="designby copyright_middle">
			Designed by <a target="_blank" title="Visit SmartAddons!" href="http://www.smartaddons.com/">SmartAddons.Com</a>
		</div>
			
        		
                </div>
									</div>
						</div>
						
                    </footer>			        
	<a id="yt-totop" class="backtotop" href="#"><i class="fa fa-angle-up"></i> Top </a>
    <script type="text/javascript">
		jQuery('.backtotop').click(function () {
			jQuery('body,html').animate({
					scrollTop:0
				}, 1200);
			return false;
		});
    </script>




	



		
	</div>
	

	
<script  type="text/javascript">
						function jSelectShortcode(text) {
							jQuery("#yt_shorcodes").removeClass("open");
							text = text.replace(/'/g, '"');
							
							//1.Editor Content
							if(document.getElementById('jform_articletext') != null) {
								jInsertEditorText(text, 'jform_articletext');
							}
							if(document.getElementById('jform_description') != null) {
								jInsertEditorText(text, 'jform_description');
							}
							
							//2.Editor K2
							if(document.getElementById('description') != null) {
								jInsertEditorText(text, 'description');
							}
							if(document.getElementById('text') != null) {
								jInsertEditorText(text, 'text');
							}
							
							//3.Editor VirtueMart 
							if(document.getElementById('category_description') != null) {
								jInsertEditorText(text, 'category_description');
							}
							if(document.getElementById('product_desc') != null) {
								jInsertEditorText(text, 'product_desc');
							}
							
							//4.Editor Contact
							if(document.getElementById('jform_misc') != null) {
								jInsertEditorText(text, 'jform_misc');
							}
							
							//5.Editor Easyblog
							if(document.getElementById('write_content') != null) {
								jInsertEditorText(text, 'write_content');
							}
							
							//6.Editor Joomshoping
							if(document.getElementById('description1') != null) {
								jInsertEditorText(text, 'description1');
							}
							
							//6.Editor HTML
							if(document.getElementById('jform_content') != null) {
								jInsertEditorText(text, 'jform_content');
							}
							
							SqueezeBox.close();
						}
				   </script></body>
</html>